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OBJECTIVES

Chapter 2

Exploring ArcGIS Desktop
ArcGIS is a collection of software packages that comprises a vast and exhaustive storehouse 
of GIS functions for building and using electronic maps of any kind. Consequently, it has 
a large and complex user interface. This chapter provides a hands-on introduction to the 
user interfaces for ArcMap and ArcCatalog, the major components of ArcGIS Desktop, as 
you explore an informative crime map.
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Overview of ArcGIS Desktop software
ArcGIS Desktop is one of the world’s largest Windows-based application programs. It has an 
intricate user interface that you cannot simply open and expect to fi gure it out intuitively. Th is is 
one of the many reasons you need this book. Th e step-by-step exercises in this chapter start off  by 
having you become familiar with the user interfaces for ArcMap and ArcCatalog, the primary compo-
nents of ArcGIS Desktop. ArcMap is for building, editing, and displaying map documents, while 
ArcCatalog is a specialized utility program for creating, importing, and maintaining map fi les.

You need to have ArcGIS Desktop and this book’s data installed on your computer to carry out the 
steps in the exercises throughout this book. See appendix F for instructions on downloading a trial 
version of the ArcGIS Desktop 10 software as well as installing the Maps and Data DVD that 
comes with this book. Note that you can install the trial software package only once. Before you 
open this program on your computer, it is helpful to have some background knowledge, which is what 
comes next.

Map documents

Th e ArcMap component of ArcGIS Desktop uses a map document approach to GIS. In this book’s 
exercises, you build and use map documents in ArcMap. A map document is a fi le (with the fi le 
extension “.mxd”) that stores a map composition consisting of several map layers. Th e ArcMap user 
interface has several features you will explore in these exercises.

Tools toolbarTools toolbar

Map coordinates

Menu bar
Standard toolbar

Table of contents

Add Data button Catalog Window button

Auto Hide button 
for Catalog window

The ArcMap interface includes a map and a table of contents that lists the map’s layers.
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Each map layer can have separately stored symbolization. For example, a classic crime “pin map” 
depicting crime points, shown in the figure, may have the following three map layers: (1) crime points 
for a week, (2) street centerlines, and (3) police sector boundaries. As map designer, you could add 
more layers if you wish; for example, you could add crime-prone locations such as bars, liquor stores, 
and convenience stores. (These additional layers might help explain crime patterns and lead to better 
crime prevention.) All map layers overlay each other correctly on the map because map layers have 
coordinates linked to the unique world coordinates of latitude and longitude. Notice that map layers 
each have homogeneous features — that is, all crimes, all streets, all police sectors, or the like.

Symbolization refers to the shapes, sizes, and colors of graphic features on a map that are chosen to 
help convey information about crime patterns. The symbolization in the figure consists of: (1) size 10 
point markers, with specialized crime analysis point markers and selected bright colors for crimes; 
(2) size 1, 50% gray lines for streets with street names used as labels; and (3) size 2, black boundaries 
for police sectors with police sector numbers used as labels. Once you symbolize a layer such as crime 
points by using the graphic user interface in ArcMap, you can save the symbolization to a file and 
reuse it to show next month’s crimes without having to go through all the interactive steps of sym-
bolizing again. This capacity allows you to build map templates — symbolized map documents that 
can be reused with minimal work. In fact, as you learn in chapter 10, you can reuse map templates 
to automate map production, building the map for next month “at the push of a button” by using the 
macro functionality in ModelBuilder, an application in ArcMap.

Learning about ArcGIS
ArcMap is the major GIS application package in the ArcGIS Desktop suite. It has the functionality 
to create a map document, which can be displayed or output as a file for a printed document, can be 
navigated to explore an area, and can be queried for information and analysis.

Map layers and composition
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Tutorial 2-1 

Exploring the ArcMap user interface
To get started, you will open a completed map document with crime and other data to get the feel for 
ArcGIS and crime mapping. 

Open map document

1	 From the Windows Start menu, click All Programs > ArcGIS > ArcMap 10.

2	 In the ArcMap window, click Existing Maps > Browse for more.

3	 Go to the drive where you installed the EsriPress\GISTCrime\Maps folder (for example, C:\EsriPress	
\GISTCrime\Maps), select Tutorial2-1.mxd, and click Open. The resulting map of Pittsburgh, 
Pennsylvania, displays population and crime data via a choropleth map of census tracts (a map 
consisting of areas coded by color) and a map of crime points. The choropleth map uses a 
monochromatic gray color ramp for the population below the poverty line. A color ramp has 
continuously changing colors or shades of darkness (called “values”) for use in identifying 
categories of numerical order. The point map uses point markers coded by crime type to depict 
Uniform Crime Report (UCR) Part 1 violent crimes (murder, rape, robbery, and aggravated 
assault) for July 2008. A UCR crime is the highest offense in the FBI listing hierarchy for a 
crime incident, although more than one type of offense may have been committed in the same 
incident. An incident that included both a robbery and an aggravated assault, for example, would 
be recorded as a robbery, because robbery is the higher-level, or more serious, crime. It is well 
known that serious violent crime tends to occur in high-poverty areas — a trend that is evident in 
this map.

4	 Click File > Save As. Go to your chapter 2 folder in MyExercises and click Save. You will regularly 
save your working map document to a chapter folder such as chapter 2 in MyExercises. ArcGIS 
automatically stores any files you create to the same working folder so you will have these files 
when and where you need them. This practice also preserves the starting map documents 
provided in the Maps folder in original condition, so if you wish to repeat a tutorial, you have 
the correct starting map document. Lastly, chapter folders in the FinishedExercises folder of 
MyExercises have finished map documents and other files created in a tutorial so you can view 
or use these materials as needed. Later exercises often use files created in earlier exercises, and 
you will always be able to find them in the FinishedExercises chapter folders if you did not create 
them yourself in your MyExercises chapter folders.

Explore ArcMap Menu bar

1	 On the ArcMap Menu bar, click File. Many of the familiar Microsoft-style commands, such as Save 
and Print, are available on this Menu bar, along with several specialized commands for GIS.
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Open each menu on the ArcMap Menu bar and familiarize yourself with what is available 
on each drop-down list. Do not, however, make any selections. If you do, you might make 
changes in the map document that will make it diffi cult to follow subsequent exercises.

URN   YOUR TURN   YOUR TURN   YOUR TURN   YOUR TURN   YOUR

2 From the File menu, click Map Document 
Properties and make sure the “Store relative 
path names to data sources” check box is 
selected. Th ere are two critical points to make 
here: (1) an ArcGIS map document, such as 
Tutorial2-1.mxd, does not store any of the 
map layers displayed, such as Rivers or Tracts 
(these data sources can be located anywhere 
on your computer, computer network, or even 
on the Internet, and a map document can just 
point to them and use them from there); and 
(2) if your data sources are on your computer, 
it is important to take the relative-paths 
option. Th at way, the pointers to data sources 
will still work if your instructor or someone 
else places a copy of your work on a diff erent 
hard drive or path, as long as the folders and 
fi les used remain in the same relative position. 
So, make it a rule to use this selection. (It 
is not the default, so you have to make the 
selection.)

3 Click OK.

Explore the table of contents

One of the most important parts of the ArcGIS interface is the table of contents — the panel that 
displays map layer names and symbols, similar to a map legend. Th e table of contents is more than 
just a display. It is also a part of the interface with which you interact.

1 In the Table Of Contents window, make sure the List By Drawing Order button  is selected. Press your 
mouse button on the Tracts: Poverty Quantiles layer near the bottom of the table of contents and drag 
that layer to the top of the list, just below the word Layers. Then release it. If the table of contents 
is not visible in ArcMap, click Windows on the Menu bar, and then click Table Of Contents. 
ArcMap draws from the bottom up in the table of contents. So now, ArcMap draws tracts last, 
or on top of the other layers. Because the Tracts layer has color fi ll for areas that cover all of 
Pittsburgh, it now covers all other map layers below it in the table of contents.

2 On the Standard toolbar, click the Undo button . Tracts returns to the bottom of the table of 
contents, so that ArcMap draws it fi rst and draws smaller features on top of it, thus making 
them visible.
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3	 Select the check box to the left of Commercial Areas to turn that layer on. The Commercial Areas 
layer is a buffer created in ArcGIS that consists of a 600 ft radius, about the length of two city 
blocks, around areas of Pittsburgh that are zoned for commercial use. Quite often, pedestrian 
traffic to and from commercial areas spills over into immediately surrounding areas — hence, the 
buffer depicting this spillover. The Commercial Areas layer has a crosshatch that allows you to 
see the Tracts layer underneath it. You can turn Tracts off to see the commercial areas more 
clearly, but then turn Tracts on again. You can see that a lot of serious violent crimes occur in 
poor and commercial areas. There is a lot of human interaction and poor informal guardianship 
in these areas, so criminal perpetrators can easily mix in with the crowd without raising 
suspicions. Commercial areas also provide many good targets for crime.

4	 Turn the Commercial Areas and Tracts: Poverty Quantiles layers off, and turn Streets on. You 
can see now why a lot of areas do not have crimes: they do not have streets, and so are not 
frequented areas. Such areas include cemeteries, reservoirs, parks, and (in the case of Pittsburgh) 
uninhabitable steep hillsides. If you are building a crime map for a jurisdiction, you can often 
obtain separate map layers for such areas from the local government. Pittsburgh has an “island” 
municipality, Mount Oliver, which lies entirely within city boundaries. The Streets layer, which 
does not include Mount Oliver streets, has a gold color right now, but you can change it to more 
of a background color, such as light gray.

5	 Click the gold line below Streets in the table of contents.

6	 In the Symbol Selector window, click the Color 
arrow, select the fourth paint chip down in the 
first column (Gray 30%), and click OK. There is 
a valuable cartography lesson here: use shades 
of gray for map layers such as streets that are 
there to provide spatial context. Use bright 
colors only for the subject of interest, such 
as crime points. As an exception to using 
gray for spatial context, use blue for water 
features — making such selections gives the 
map a more natural appearance. The result will 
be a professional-looking map composition in 
which the relevant information such as crime 
points “ jumps out” at you.

7	 Right-click Streets in the table of contents and select Open Attribute Table. Take a look at the 
attributes in this table. The format of street files is studied in detail in chapter 9, but notice for 
now that there are street numbers for only the left and right sides of the ends of street segments, 
which generally are a block long — see FRADDL (from address left) through TOADDR (to 
address right) in the column headings. From (FR) and To (TO) end points of a street segment 
are determined by the order of digitizing points, with a From point being the first point digitized 
on a line. This is a limitation of common street maps that reaps consequences on the positional 

Mount Oliver

routine-activity crime theory
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URN   YOUR TURN   YOUR TURN   YOUR TURN   YOUR TURN   YOUR

Open the attribute table for other map layers and explore the attributes. Be sure to scroll 
to the right in a table so you can review all the attributes available. The Part 1 Violent 
Offenses and Tracts layers are good layers to explore. Try selecting records in the table 
and see them also show up on the map. Clear all selections when you are finished.

accuracy of map locations for street addresses. Street addresses are approximate locations 
on a map created through simple interpolation, assuming that street numbers are uniformly 
distributed in a block.

8	 Make the attribute table longer by dragging one of its lower edges. Next, press the CTRL key, click a 
gray selector button to the left of a row, and drag down through the row to select about a dozen street 
segments. The data rows selected appear in the selection color, as do the corresponding graphic 
elements on the map. Take a look.

9	 Close the Streets attribute table.

10	 On the Menu bar, click Selection > Clear Selected Features. 

Explore Tools toolbar

The Tools toolbar has commonly used navigation tools and other functions. You can try out a sample 
in this exercise. If the toolbar is not visible, go to the Menu bar and click Customize > Toolbars > 
Tools. You can move the toolbar by dragging it by the bar along the top. You can also anchor the tool-
bar to another menu or an edge of the map by dragging the toolbar there. To break it free again, drag 
its left edge when the pointer becomes a double-headed arrow.

Selected street segments
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1	 Drag the Tools toolbar to just below the Standard toolbar to dock it there. 

2	 On the Tools toolbar, click the Zoom In button  
and draw a rectangle around the “Golden Triangle” 
of Pittsburgh, where the three rivers converge. 
The current map extent, the window that your 
computer screen has on the world, changes to 
the rectangle you created, and the map zooms 
in to that extent.

3	 Right-click Streets in the table of contents and 
select Label Features to turn street names on.

4	 Turn street labels off by clearing the Label Features selection and click the Full Extent button .

5	 Click the Select Elements button  and pause over the Golden Triangle point. 

6	 Read the corresponding coordinates under the lower-right corner of the map window. Your values 
should be close to 1,338,614; 411,972. These are so-called projected or flat-map coordinates in 
feet, using the state plane, Southern Pennsylvania zone projection. Projected map coordinates are 
generally quite large numbers because the unit of measure is so small — in this case, feet. 

Add and remove layers in the table of contents 

Map layers can easily be added and removed to and from the table of contents, although they are not 
physically being added or removed to and from the map. All you need is access to hard-drive storage 
on your computer or local area network (LAN). Note that you can have more than one copy of a map 
layer, and each copy can be symbolized differently for different purposes.

1	 On the Standard toolbar, click the Add Data button , and in the Add Data dialog box, click the Connect 
To Folder button  on the Menu bar. Expand the My Computer directory by clicking the toggle key to 
the left. Expand the hard drive on which ArcGIS is installed (most likely C), expand the EsriPress folder, 
and click GISTCrime. Then click OK. The next time you need to get to the GISTCrime folder, where 
all the data files needed for this book are stored, you can click the Connect To Folder button and 
find C:\EsriPress\GISTCrime, a direct path for use of these files. In the next step, you’ll add a 
layer to the map.

Golden Triangle point
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2	 Double-click the Data folder icon > Police.gdb > 
Offenses2008 to add this feature layer to the map. 
This feature layer has all 26 hierarchy crimes 
reported in the UCR for all of 2008, besides 
the top four already shown for July 2008. It 
has 42,108 points! Note that a file geodatabase 
(.gdb) such as Police.gdb is a folder that can 
have one or more feature layers, data tables, or 
other data objects. The file geodatabase is the 
preferred spatial file format for ArcGIS, but it 
is not the only one. There are several others.

3	 Right-click Offenses2008 in the table of contents, 
and then click Remove. Note that you are not actually adding or removing a copy of the physical 
Offenses2008 map layer to or from Tutorial2-1.mxd. All you are doing is adding and removing a 
reference to that layer in the Police file geodatabase in the Data folder where it is stored.

Add maps from the Internet

ArcGIS 10 users have built-in access to ArcGIS Online for detailed map layers. High-resolution 
satellite images, streets, topography, and other features are available to add to your map document. If 
you have an active Internet connection, do the following steps; otherwise, just read along and look at 
the resulting maps on the following pages.

1	 Turn Streets and Rivers off.

2	 On the Menu bar, click File > Add Data > Add Basemap > Imagery. Click Add. ArcGIS Online uses the 
map extent, or range of world coordinates, of your Pittsburgh map to extract an image mosaic, 
which it sends via the Internet to ArcMap for display. Note that while ArcGIS Online provides 
this image, it and the following image were supplied by i-cubed.

3	 On the Tools toolbar, click Zoom In and draw a rectangle around the Golden Triangle of Pittsburgh.

4	 Zoom into the parking lot indicated by the arrow 
in the figure. Then right-click the image mosaic 
in the table of contents and click Zoom To 
Nearest Cache Resolution. 
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Explore more of the map layers available from ArcGIS Online. Be sure to try the Shaded 
Relief (topography) and the USA Topo Maps (a scanned 1:24,000 scale topographic map). 
Remove all the layers you add once you are done exploring them. Zoom to full extent and 
turn Streets and Rivers back on. When you are finished, save your work and close ArcMap.

As you can see, ArcGIS Online is a rich resource for crime mapping. You can get highly detailed 
images of crime areas that are quite small. The Zoom To Nearest Cache Resolution option provides 
the sharpest image available for the scale to which you zoomed.

5	 After you are done viewing the photo, remove it 
from the table of contents.

6	 Turn Streets and Rivers on.

7	 Click the Go Back To Previous Extent button  
until you get back to the Golden Triangle.

Tutorial 2-2 

Exploring the ArcCatalog user interface
ArcGIS Desktop has its own utility package called ArcCatalog, which is comparable to Windows 
Explorer. ArcCatalog provides many file and other utility programs that are essential to GIS. There 
are two versions of this package — a full-featured version that you open as a separate software pack-
age called ArcCatalog and a second version, called Catalog, that opens as a window in ArcMap to 
provide a selection of features from ArcCatalog. In this exercise, you open the separate ArcCatalog 
package first.
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Use ArcCatalog to explore map layers

Note: If both ArcMap and ArcCatalog are open and you are attempting to work on a file that the 
other program also has in use, the files will be in contention, and you will not be able to modify the 
file as desired. So, be sure ArcMap is closed before starting this exercise.

1	 From the Windows Start menu, click All Programs > ArcGIS > ArcCatalog 10.

2	 Expand the Catalog tree in the left panel until the Data folder is visible and click Pittsburgh.gdb. Then 
click the toggle key to the left of Pittsburgh.gdb. Clicking the toggle key exposes the contents of the 
Pittsburgh file geodatabase, which consists of the several map layers seen in the right panel.

3	 Click Streets under Pittsburgh.gdb in the left panel and then the Preview tab in the right panel. Make 
sure Geography is selected at the bottom of the window. If you were new to this map layer, the 
preview feature would give you a quick overview of the layer.
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Metadata is “data about data.” Limited metadata is available under the Description tab 
in ArcCatalog. Explore metadata for the Blocks layer in ArcCatalog.

4	 Click the Geography arrow, select Table, and scroll to the right in the table until you can see FENAME 
(feature name, or street name in this case) and CFCC attributes. CFCC (Census Feature Class Code) 
is a code for street type. Code A41, as seen in the preview, is an unseparated city street.

Use Catalog in ArcMap to maintain map layers

A file geodatabase is a folder created in ArcCatalog or Catalog that has a name ending in “.gdb” and 
that stores one or more map feature classes and data tables, as you saw in the Pittsburgh.gdb folder. 
If you were to look in this folder using Windows Explorer, you would see many files with cryptic 
names such as a00000001.gdbindexes and a00000001.gdbtable. Each feature layer has several such 
files. Fortunately, you never have to work directly with these files, because ArcCatalog or Catalog 
does that for you. In this exercise, you can try out Catalog in ArcMap.

1	 Close ArcCatalog and open ArcMap 10. Then open Tutorial2-1.mxd.

2	 Click File > Save As. Change File Name to Tutorial2-2.mxd and click Save.
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3	 On the ArcMap Menu bar, click Windows > Catalog. Starting with Folder Connections, expand the 
Catalog tree to the Pittsburgh geodatabase in the Data folder. Notice the Auto Hide button  in 
the upper-right corner of the Catalog window, which you can click to keep the Catalog window 
open. Alternately, you can have the window automatically collapse   
when you are finished using it by clicking Auto Hide again .  
To reopen the Catalog window, click the Catalog button on the  
border of the Map panel. 

4	 Right-click Rivers in the Catalog tree under the Pittsburgh geodatabase and select Copy.

5	 Right-click the Pittsburgh geodatabase and select Paste. Then click OK. Catalog creates Rivers_1, a 
copy of Rivers.

6	 In Catalog, right-click Rivers_1 and select Rename.

7	 Change the name to RiversPittsburgh, and then click anywhere in a white area of Catalog to accept 
the change.

8	 Right-click RiversPittsburgh, and then click Delete. Click Yes.

9	 Save your map document, but do not exit ArcMap if you are continuing with the next tutorial.
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Tutorial 2-3 

Examining map layer properties 
Each map layer has several properties you can view in ArcMap and sometimes change or enhance. 
Some properties are native to the stored map layer and others are related to how you wish to use the 
layer within a map document in ArcMap.

1 Save your map document as Tutorial2-3.mxd to your chapter 2 folder in MyExercises.

2 In the table of contents, right-click Part 1 Violent 
Offenses: July 2008 and select Properties. Then 
click the General tab.

3 Type the Description and Credits text as seen in 
the fi gure.

4 Click the Source tab. Th e Source tab shows where the map layer is stored and what projection its 
coordinates are in. Th is layer is based on the Off enses2008 feature class stored in the Police fi le 
geodatabase. (In step 8, you will see how ArcMap extracts only selected data from this feature 
class for display.) If you get a red exclamation point for a layer in the table of contents and the 
layer is not displayed, the path stored is incorrect. In that case, click Set Data Source, browse 
for the layer, and reset its data source property. Th ere are many alternative coordinate systems 
for map layers. Th e coordinate system used here, state plane, is a common one used in local 
governments in the United States.

5 Click the Symbology tab.

6 Click the label Murder and change it to Murder-
Manslaughter. Similarly, change Rape to Forcible 
Rape.
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7	 Double-click the orange symbol for Forcible Rape, change its size to 11, and click OK.

8	 Click the Definition Query tab. The definition query has a logical condition that selects only the 
desired data from Offenses2008 for display: "Hierarchy" <= 4 AND "DateOccur" >= date 
'2008-07-01' AND "DateOccur" <= date '2008-07-31'. While the expression syntax is new to you 
here, you can see nonetheless that the condition selects the points displayed on the map — UCR 
Part 1 crimes at hierarchy 4 or less (a lower number designates a higher crime in the hierarchy) for 
the month of July 2008.

9	 Click OK in the Layer Properties window. 
ArcMap updates the legend for Part 1 Violent 
Offenses: July 2008 with new labels and new 
symbology, and also updates the map with 
the larger orange symbol for forcible rape.

URN   YOUR TURN   YOUR TURN   YOUR TURN   YOUR TURN   YOUR

Explore additional properties for Part 1 Violent Offenses: July 2008 — Selection, Display, 
Fields, and Labels. The other three properties — Joins & Relates, Time, and HTML 
Popup — are discussed in later chapters. Do not make any changes. Instead, just become 
familiar with the properties. Also, check out the properties for Tracts: Poverty Quantiles. 
Close Layout Properties when you are finished. Save your map document, but do not exit 
ArcMap if you are continuing with the next tutorial.
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Tutorial 2-4 

Examining Layout View 
The map you’ve been viewing thus far is good for computer interaction, but what if you need a map 
for a PowerPoint presentation, a Word document, or simply a paper copy? Layout View provides an 
interface for assembling a map layout, including a title, legend, scale, and other map elements, which 
is useful for creating a stand-alone map.

1	 On the ArcMap Menu bar, click View > Layout View. Until now, you have been in Data View. Now 
you are in the alternate Layout View.

2	 In the table of contents, turn Streets off and turn Tracts and Commercial Areas on. Then zoom to full 
extent. ArcMap dynamically updates the legend to include the tracts.

3	 Click File > Export Map.

4	 Click the Browse button and go to your chapter 2 folder in MyExercises for the save location, change 
File Name to OffensesJuly2008, save the type as a JPEG, make the resolution 300 dpi (dots per inch), 
and click Save. The 300 dpi resolution is a publication-quality image with high resolution, so the 
corresponding file size is large.

5	 Open a new blank Word document and press ENTER several times to open a page full of blank lines.

6	 At the top of the page, type Below is a map, created in ArcGIS Desktop 10, of serious violent crime in 
Pittsburgh. It shows that such crime tends to be concentrated in poor and commercial areas.
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7	 Click Insert > Picture and go to your chapter 2 folder in MyExercises. Then double-click 
OffensesJuly2008.jpg.

8	 Save your Word document as OffensesJuly2008.docx to your chapter 2 folder in MyExercises.

9	 Save your map document and close ArcMap.
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Assignment 2-1

Critique an online crime mapping system
Many police jurisdictions place crime maps — static or interactive — on the Internet as a public service. For 
example, you can find links to many of these Web sites on the National Institute of Justice home page by 
searching for State, Local & International Links. It is easy to place static map images on an Internet site, 
but interactive map images that let you turn layers on and off, zoom in, and interact with the map online 
are beyond the scope of this course. This course focuses on the ArcGIS Desktop 10 software package.

For this assignment, choose an online crime mapping site with interactive maps, and then create a 
summary report. Include the following in a Word document:

•	 Title page, including the title, your name, and date.

•	 Introduction, including the purpose of the paper and sources of information. Cite the Web site 
you use in a footnote (for reference style, go to the Chicago Manual of Style Online Web site and 
click the Chicago-Style Citation Quick Guide link).

•	 Analysis section, including (as best you can determine) types of maps available (point or 
choropleth), two example map images (right-click an online image and select Save Picture As), 
input data layers, interactive map tools (for example, zoom in, identify features), components of 
map layouts (for example, scale bar and legend), crime types/events provided, and timeliness.

•	 Summary, including your overall assessment of the site. Is there enough information so that citizens 
can take precautions and perhaps prevent crimes? Can block watch groups monitor crime problems 
in their neighborhoods? 

Include the images in the analysis section as figures in report style. In text, refer to each image with a 
description — for example, “Figure 1 is a map of nuisance crimes in Trenton, NJ, for July 2010 showing 
that such crimes are highly clustered around commercial areas.” Then place the image below this text 
and put a caption beneath it such as “Figure 1. Map of nuisance crimes in Trenton, NJ, July 2010.” 

What to turn in
If you are working in a classroom setting with an instructor, turn in an electronic document called 
Assignment2-1YourName.docx. Alternately, if requested, turn in a hard copy of your report.
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Assignment 2-2 

Compare crime maps for serious violent crimes in Pittsburgh
If you have a master crime incident file with a lot of historical data, you can easily create maps for different 
time periods. Tutorial2-1.mxd already has a map of serious violent crimes for July 2008.

For this assignment, export this map as an image file, create another map for August 2008 for the same 
crimes, and export it. Then place these images in a presentation and comment on the changes in crime 
patterns from July to August.

Use the following steps:

1	 Open Tutorial2-1.mxd, rename it Assignment2-2YourName.mxd, and save it to your assignment 2-2 folder in 
MyAssignments. Modify the map properties to correspond to this assignment.

2	 Right-click Part 1 Violent Offenses: July 2008 in the table of contents and click Copy. On the Menu bar, 
click Edit > Paste to add a second copy of this layer to the table of contents.

3	 Modify one of the copies so that its crimes are for August 2008. Keep the same crime types. Hint: Modify 
the Query Definition property shown in the exercises in this chapter. In the query, change the month number 
from 07 to 08. 

4	 Turn Tracts and Commercial Areas off and turn Streets on. Make sure the streets are a gray color.

5	 Export two maps in Layout View in JPEG format with 150 dpi resolution, one called July2008.jpg and the 
other August2008.jpg for the corresponding months of crimes. Do July first. Then change the month in the 
map layout title to August 2008. Double-click the title to change it.

What to turn in
Create a PowerPoint presentation called Assignment2-2YourName.pptx. Include a title slide with the title 
and your name. Import the two images as slides, positioned exactly the same for each slide, so you can 
click back and forth between them to see the differences. Include a slide that describes some differences 
between the two months for aggravated assaults. Hint: Describe differences separately for each of the three 
areas created by the three rivers in Pittsburgh. Call them Northwest, Southwest, and East. Also turn in 
Assignment2-2YourName.mxd.




