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Introduction 

This supplement has updates, changes, additions, and corrections for GIS Tutorial 1: 

Basic Workbook, 10.1 edition (2013). There are many reasons for this supplement. First, 

websites are frequently updated, so workbook steps or readings that have you refer to 

or use websites often need changing. Second, the developers of ArcGIS for Desktop 

provide quarterly software releases, and developers of ArcGIS Online make continuous 

updates. These GIS software changes often dictate corresponding changes in the 

workbook. This supplement provides information so that you can use the book with 

ArcGIS 10.2 for Desktop. Finally, there remain some errors or unclear workbook 

instructions found by users, such as you, that simply need to be fixed. Please e-mail 

either of the authors (gorr@cmu.edu or kurland@cmu.edu) with any errors or problems 

that you encounter, and you’ll get a quick response, either a thank-you or some help.  

Here’s how to use this supplement: when working through a chapter of the 

workbook, first scan this supplement’s corresponding section, identified by chapter 

number and title, and look for changes, provided by page number and section or step of 

the workbook. A good practice, so as not to miss any changes, is to make a mark in the 

workbook for each change or addition in this booklet, and then when coming to a mark 

in the workbook, read and use the material in this booklet. Alternately, just keep both 

the workbook and this supplement open, checking for changes as you work. 
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Changes for chapter 1, Introduction 

Page 7, step 5 

Note: Ignore step 5 if you did not get a warning in step 4. 

Page 9, step 2 

Note: See the figure on this page while doing step 2. 

Page 11, “Change a layer’s color,” step 3 

Note: See the figure at the top of page 12 while doing step 3. 

Page 36, step 3 figure replacement 

Note: With cities first sorted by state (ST), there may be more than one city per 

state, so the secondary sort by POP2000 within the state makes sense. However, a 

tertiary sort by POP2007 of records already sorted by state and then POP2000 will likely 

not make any changes in sorted records because it’s very unlikely that two cities within 

a state will have the same POP2000 data values. A tertiary sort only further changes the 

order of records if there are two or more records in a state with the same POP2000 

values. 
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Changes for chapter 2, Map design 

Page 50, step 7 map at the top of the page 

Note: The font size 10 labels for neighborhoods may appear larger or smaller than 

those shown in the book’s map, depending on how large your ArcGIS window is and 

how large your computer monitor is. The larger the window, the smaller the labels. If 

you’d like to change the size of labels for your window, go ahead, using steps 3–6 from 

the previous page. Likewise, you can change the font size for labels in the Your Turn 

assignment, which is next on this page. 

Page 50, Your Turn  

Replace “NYC.dbf” with “NYC.gdb”. 

Note: When labeling the Water feature class, you’ll see that some labels are 

repeated. You can get just one label to appear by clicking the Placement Properties 

button at the bottom left of the Labels tab and then clicking Remove duplicate labels. 

Page 50, step 1 

After adding the ZoningLandUse layer, drag it below the Neighborhoods layer in the 

table of contents. 

Page 55, steps 4 and 6 

Click OK at the end of each step. 
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Page 57, step 5 

Note: As the result of this step, other labels take precedence over streets and are 

displayed when space is limited. 

Page 62, steps 5 and 6 replacements 

Note: When typing break values for manual classification, as done in replacement 

steps 5 and 6 below, always start by typing from the bottom up. If you type from the top 

down, ArcGIS sometimes does not allow you to enter the values that you want. Further, 

note that you never have to change the maximum break value, so you start by typing 

the second-largest break value. 

5 In the Break Values panel, click the second-largest value, 6,045, to 

highlight it. Type 96000 and press Enter. 

6 Continue clicking break values, working your way up, and enter the 

following: 48000, 24000, 12000, and 6000.  
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Page 74, “Create a dot density map” 

Use the figure below as an aid for carrying out steps 3‒6. 

 

Page 85, step 4 

Replace “size symbol” with “size 6 symbol”.  
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Changes for chapter 3, GIS Outputs 

Page 117, “Convert the legend to a graphic and modify it,” step 4 

Replace “click the ASIAN text box” with “right-click the ASIAN text box”. 

Page 121, step 6 

Note: Below is the finished layout, with graph, in Layout mode. 
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Pages 126‒35, Replace tutorial 3-8 with the revised tutorial below. 

Tutorial 3-8 

Using ArcGIS Online 
ArcGIS Online (www.arcgis.com) can be used for obtaining, storing, sharing, and 

using map layers in a browser. Esri sells subscription accounts for ArcGIS Online to 

organizations but also provides free, public accounts to individuals with 2 GB of free 

storage for online maps. So you can prepare spatial data using ArcGIS for Desktop, 

upload your spatial data to ArcGIS Online, integrate your data with Esri and user-

supplied map layers available from ArcGIS Online, and then share results over the 

Internet using ArcGIS Online as your free web service host.  

Create an ArcGIS Online public account 

 
Esri sells subscription accounts for ArcGIS Online to organizations but also provides 

free, public accounts. Although the public accounts are limited compared with the 

subscription accounts, they nevertheless provide access to a very large and increasing 

collection of map layers hosted on ArcGIS Online as well as give you the ability to 

publish and share your maps online. To get started, you first need to create your public 

account. 

1 In your web browser, go to www.arcgis.com. 

http://www.arcgis.com/
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2 Click the Sign In link at the upper right of the window. 

 

3 Click Create A Public Account. 

4 Fill out the resulting form, using Student<YourName> as the user name 

(e.g., StudentWJones), and click Create My Account.  

5 Click ArcGIS in the ribbon above the banner. 

Let’s pause here a moment to get an overview of the ArcGIS Online main menu: 

 ArcGIS links you to the ArcGIS Online home page and access to the full menu 

of options. 

 Features provides access to ready-made apps and maps. 

 Plans provides subscription options. 

 Gallery provides a collection of finished online maps. 

 Map is where you author your online maps. 

 Groups is where you can create, manage, and sign up for group membership. 

 My Content is a utility that catalogs your maps and layers. 
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Add desktop map data to ArcGIS Online 
Although you cannot upload finished map documents to ArcGIS Online that you 

created in ArcGIS for Desktop, you can upload map layers or spatial data. Then you can 

use ArcGIS Online authoring tools to create and symbolize map documents. The two 

primary formats for vector map layers that ArcGIS Online accepts for upload are (1) 

compressed (zipped) shapefiles for any kind of vector map layers and (2) comma-, 

semicolon-, or Tab-separated text files for points that include latitude and longitude 

coordinates (x,y data). Compressed shapefiles have the following requirements and 

limitations: 

 The files making up the shapefile must be at the root of the compressed file 

and not in a folder. So in Computer, select the files making up the shapefile, 

right-click the selection, click Send to, and then click Compressed (zipped) 

folder. 

 At most there can be 1,000 features per shapefile (1,000 points, lines, or 

polygons). 
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To save time, spatial datasets are available in the EsriPress\Data\DataFiles folder 

that you will upload to ArcGIS Online: 

 PittsburghSchools.csv is a comma-separated value (CSV) text file for 

Pittsburgh public schools. Attributes include the following: 

 Name = school name 

 Level = type of school (primary, middle, or high) 

 Address 

 ZIPCode 

 Enroll = total enrollment 

 EnrollAsia = Asian student enrollment (likewise, there is a breakdown for 

Hispanics, blacks, whites, and others) 

 Latitude 

 Longitude 

 Neighborhoods.zip is a zipped shapefile for Pittsburgh neighborhoods that 

includes Hood as an attribute with neighborhood name. 
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1 In ArcGIS.com, click Map in the ribbon above the banner.  

Note: A new map opens with a basemap displayed for the continental US. 

2 Click the Add button arrow , click Add Layer from File, click 

Choose File, browse to \EsriPress\GIST1\Data\DataFiles\, and click 

PittsburghSchools.csv > Open > Import Layer.  

ArcGIS Online imports the file, zooms to Pittsburgh, displays a basemap, 

interprets the file’s Latitude and Longitude data elements correctly as 

geographic coordinates, and displays the Pittsburgh schools layer in a good 

projection. 

 

3 Click the Save button , click Save As, and enter text as follows, 

replacing “William” with your name or user name.  
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Note: Your Save in folder name will be automatically filled in by ArcGIS Online 

and will be different from what you see in the figure. 

 

4 Click Save Map. 

YOUR TURN 

Add Neighborhoods.zip to your map using the same procedure. The imported 

neighborhoods cover up the schools, so click the small arrow to the right of 

PittsburghSchools, and click Move up. Save your map. 
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Symbolize map layers  
ArcGIS Online gives you much of the same functionality to symbolize map layers that 

is available in ArcGIS for Desktop. Next, you symbolize the two layers that you added to 

your web map. 

Rename layers 

 
1 In the Contents panel, click the options arrow to the right of 

PittsburghSchools, click Rename, type Pittsburgh Public Schools, and 

click OK. 

2 Do the same for neighborhoods, renaming it Pittsburgh Neighborhoods.  
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Symbolize polygons 
1 Click the Pittsburgh Neighborhoods options arrow and click Change 

Symbols. 

2 The default, A Single Symbol, is what’s needed here, but click the arrow 

to the right and look at the options.  

Single Symbol uses the same color fill and border for each polygon, Unique 

Symbols uses a code in the layer’s attribute table for color coding, Color applies a 

color ramp to a numeric scale that you design, and Size allows you to build size-

graduated point markers (centroid point markers for the case of polygons). 

3 With A Single Symbol selected, click Change Symbol.  

Note: Needed here is hollow fill, which you can apply using the “trick” in the next 

step. 

4 In the Transparency row, move the slider to 100%. 

5 Type 1.5 for Outline pixel width (px). 

Click Done. Close the Change Symbols panel by clicking the small 

triangle at the upper right of the panel.   

If you close the table of contents panel by mistake, you can get it back by clicking 

Details on the main menu. 
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6 Save your map. 

Symbolize points 

 
1 Click the options arrow for Pittsburgh Public Schools and click Change 

Symbols. 

2 Click Unique Symbols and select Level as the attribute to show. 

 

3 Click the point marker symbol for High (high school) and click Change 

Symbol. 



17 
 

4 Click Shapes, select the blue circular point marker, and type 24 for the 

size (px). 

 

5 Click Done > Apply. 

6 Save your map. 

YOUR TURN 

Symbolize the remaining values of the Level code as you wish. Close the Change 

Symbols window and click the Show Map Legend button . Try clicking a point on the 

map to see that a window pops up with the school’s record. It’s possible to configure 

the pop-up window by clicking the Show Contents of Map button, clicking the arrow to 

the right of Pittsburgh Public Schools, and clicking Configure Pop-up. Try it by clicking 

the Configure Attributes link and choosing which attributes to display and typing good 

labels for field aliases. Be sure to click SAVE POP-UP in the Pop-up Properties window. 
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Add layers from ArcGIS Online 
ArcGIS.com is not only a website for sharing maps that you create, but it is also the 

Esri online repository of spatial data. Esri has maps available in ArcGIS Online from its 
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own sources, its partners, and the GIS community at large. Anyone can share maps and 

data via ArcGIS.com. Next, you change the basemap and then search for hospitals to 

add to your map. 

When you search for a layer using keywords, ArcGIS produces results that match the 

keywords and overlap with the map extent of your current window.  

Change the basemap 
 

1 Click the Basemap button on the main menu. 

2 Click Streets.  

ArcGIS.com replaces the former basemap with the Streets basemap. 

3 Zoom closer in to Pittsburgh. More detailed streets are turned on as you zoom in. 

YOUR TURN 

Experiment with other basemaps. Be sure to try some imagery and zoom way in. Switch 

back to the Topographic basemap and zoom out to show all of Pittsburgh. Save your 

map. 

Search for and add a layer from ArcGIS Online 
 

1 Click the Add button on the main menu and click Search for Layers. 
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2 Type hospitals in the Find box, make sure that the In box is set to ArcGIS 

Online, and click Go. 

3 Click Add for USHHS Health Resources Locations.  

This adds the layer to your map.  

4 Close the Search for Layers window and click Show Map Legend.  

Now you can interpret the added layer. 

5 Click the Show Contents of Map button , click USHHS Health 

Resources Locations to display each type of health service, and click all 

but Hospitals to remove the check marks. Switch back to the legend. 

 

6 Save your map.  
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Check the status of your map 
Your map is accessible just by you at this point. However, if you have an instructor, 

he/she can create a group. Your instructor would have to create a public account (it is 

not possible for maps from public account maps, such as yours, to be shared with a 

subscription account group), by clicking Groups > Create a Group, fill out a form, click 

Public, and click Users can apply to join group. Then the instructor could tell you the 

name of the group, and you could request to join it. Your instructor would check for 

membership requests to accept them by opening the group and clicking the 

Membership Request button. After you are accepted into the group, you can publish 

your map with the group and access any of the group’s maps. Anyone in the group can 

access your shared maps. Outside of the classroom and learning context, you could 

create your own group or join other existing groups. 

1 Click ArcGIS > My Content. You can see that ArcGIS has stored your map, 

Pittsburgh Public Schools <by Your Name>, in a folder with your user 

name. Notice that your map is not shared.  

2 Select the check box to the left of Pittsburgh Public Schools.  

Notice that this enables some actions for the layer, including sharing it and 

deleting it. 

3 Click the Share button.  
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Your options for sharing are to share with everyone or with a group. Do not 

share your map with everyone (public) because that would just clog up the 

online system. For now, you’ll do nothing. 

4 Click Cancel.  

Search for and join a group 
If your instructor has created a group, the following steps show you how to join the 

group and share your maps with it. If your instructor did not create a group or if you are 

a self-learner, just read along.  

1 Click Groups in the ribbon above the banner. 

2 If your instructor has created a group, type the name of the group in the 

Search for groups text box on the main menu and press Enter.  

3 Click the name of the found group and click the Join This Group button. 

4 Click Submit Request.  

You have to wait until your instructor grants your request. Then you are a 

member. 

Share your maps with the group 
Suppose that time has passed and your request to join the group is granted. When 

you click Groups, you will see that you are a member of the group. 
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1 Click My Content in the ribbon above the banner. 

2 Select the check box to the left of Pittsburgh Public Schools. 

3 Click Share > These groups and select the name of the group you are 

joining. Click OK.  

Now members of your group can use your map. 

Using your maps on your smartphone or iPad 
 

Free ArcGIS apps are available from Google Play, the Apple App Store, Amazon 

Appstore, and Windows Marketplace. Here is how to use ArcGIS on the iPhone. 

1 Search for ArcGIS at the Apple App Store and install Esri ArcGIS on your 

iPhone. 

2 Open Esri ArcGIS. Click the Sign In button. 

3 Enter your ArcGIS Online user name and password. 

4 Click the icon with the magnifying glass on the upper left of the screen 

and click My Maps. 

5 Click your Pittsburgh Schools Map.  
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The map opens on your iPhone. You can use conventional swiping to zoom in or 

out and pan. 

6 Click the i button on the lower right of the screen.  

This provides access to three buttons: Legend for the map legend, Content for 

the table of contents, and Detail for documentation. 

7  Click the Map button on the upper left of the screen. This gets you back to your 

map. 

Page 139, last bullet 

Replace “Assignment3-1YourName.jpg” with “Assignment3-2YourName.jpg”.  
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Changes for chapter 4, File geodatabases 

Page 154, step 4 

Replace “WhtPCIncome” > 0 with WhtPCIncome > 0. 

Page 169, assignment 4-2 

If you have difficulty carrying out the spatial join of 

PittsburghSeriousCrimesSummer2008 to PghTracts, do the following:  

Right-click PghTracts, click Data > Export Data, save the exported data and add to 

your map as CrimeAggregatedByTracts, and then spatially join 

PittsburghSeriouscrimesSummer2008 to CrimeAggregatedByTracts.  
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Changes for chapter 5, Spatial data 

Page 173, steps 1‒4 

Do these steps in this order: 1, 3, 4, 2. 

Page 173, step 5 

Note: Scroll down in the Description tab to see the spatial reference data. If you do 

not see any metadata, click the Contents tab and then click the Description tab again. 

Page 174, step 6 

If you get an Update Metadata window, click Yes > OK and click Munic in the data 

tree again. 

Page 174, Your Turn  

When finished, close ArcCatalog. 

Page 180, step 1 replacement 

1 Start your web browser, go to www.ngs.noaa.gov and click Tools > State 

Plane Coordinates > Find Zone > Begin. 

Page 191, step 1 replacement 

1 In your web browser, go to www.census.gov and click Geography > 

TIGER Products > TIGER/Line Shapefiles (under Which product should I 

use?) > 2010 tab > Download > Web interface. 
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Page 196, step 1 replacement 

1 Open Microsoft Excel on your computer, click File > Open, browse to the 

Chapter5 folder, and click All Files > DEC_10_SF1_QTP1 > Open. 

Page 198, step 4 at the top of the page 

Note: ArcGIS cannot accept a column name, such as Both sexes, that has one or 

more embedded spaces. Therefore it automatically renames the column Both_sexes. 

Page 203 

Note the figure after step 8 while doing step 6. 

Page 207, step 2 replacement 

2 In the Download options dialog box, select click here to draw and 

download by bounding box. Drag a box around most of the map. 

Page 207, step 4 replacement 

4 Select USGS NED ned19_n40x50_w080325_pa_southwest_2006 1/9 arc-

second 2010 15x15 minute IMG and click Next. 

Page 207, “Download data,” step 1 

Ignore the comment for this step. It’s no longer relevant. 

Page 208, step 2 at the top of the page 

Skip this step. It’s no longer needed. 
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Page 208, “Add the raster image to the map,” step 3 

Replace “click the .TIF file” with “click the .img file”. 

Page 210, step 3 replacement 

3 Open your browser and go to http://nationalmap.gov.  

NationalAtlas.gov is being discontinued, and its content is being made available 

on NationalMap.gov.  

Page 210, step 4 figure replacement 
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Changes for chapter 6, Geoprocessing 

Page 227, step 5 

Note: Ignore the red X warning. 

Page 252, assignment 6-3 

Replace bullet 4 under “Get started” with the following: 

 Add a new toolbox named Assignment6-3YourName.tbx with a model 

named FishnetStudyArea. 

  



30 
 

Change for chapter 7, Digitizing 

Page 282, assignment 7-2 

Add the following text to the end of bullet 2 under “Build the map”:  

Be sure to import Walkways.dwg into your file geodatabase before attempting to 

move and rotate these features. Move and rotate will not work using the original CAD 

drawing. 
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Changes for chapter 8, Geocoding 

Page 286, step 2 replacement  

2 Save the map document to the Chapter8 folder of MyExercises. Click the 

List By Source button at the top of the table of contents. 

Page 287, “Open and examine the starting map document,” step 4 

Replace “top panel > the = button” with “top panel, click the = button”. 

Page 287, “Create an Address locator for ZIP Codes,” step 4 

Use the figure at the top of page 288 as an aid in building the locator. 

Page 288, step 2 replacement 

2 On the Geocoding toolbar, click the Geocode Addresses button , click 

PAZipCodes to select it, and click OK. Click the option button for Single 

Field, select ZIP_Code for the Complete ZIP Code field, and change the 

output name to \EsriPress\GIST1\MyExercises\Chapter8\Chapter8.gdb 

\AttendeesZIP. 
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Page 289, step 3 figure replacement  

 

Page290, Your Turn 

In the first sentence, replace “GeocodingResult:AttendeesZIP” with “pazip”. In the 

second sentence, replace “select ZIPCode” with “select ZIP”. Lastly, note that you’ll need 

to add another copy of the pazip feature class to the map document with hollow fill to 

show tracts that did not have any FLUX attendees. 

Page 296, step 1 

Note: If you get the error message, Geocoding an address table with a definition 

query or selection is not supported, open and close the Attendees table.  
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Page 301, “Geocode clients’ addresses to CBD streets,” step 1  

Note: If you get the error message, Geocoding an address table with a definition 

query or selection is not supported, open and close the Clients table. 

Page 304, steps 6 and 7 replacements 

6 Open Catalog, right-click the CBDStreets locator in Chapter8.gdb, and 

click Properties. 

7 Expand Place name alias table, and select BldgNameAlias for Alias Table 

and BLDGNAME for Alias Field. Click OK and hide the Catalog tree. 
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Changes for chapter 9, Spatial analysis 

Page 329, step 1 replacement 

1 Open Tutorial9-4.mxd from the Maps folder and save it to the Chapter9 

folder. 

Page 332, step 1 replacement 

1 Open the Symbology tab of Properties for TornadoesFscaleFatalities. 

Click the Count column heading in the main panel to get the number of 

tornadoes in each category. 
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Change for chapter 10, ArcGIS 3D Analyst for Desktop 

Page 351, step 3 figure replacement 
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Changes for chapter 11, ArcGIS Spatial Analyst for Desktop 

Page 391, “Make environmental settings and get statistics” section 

Note: See the map on the next page before reading the paragraph at the start of this 

section. 

Page 396, “Calculate predicted heart attacks,” step 1 replacement 

Note: Adding more significant digits to RASTERVALU, as you’ll do in the revised step, 

helps you understand the rest of the steps in this exercise where you multiply 

RASTERVALU by two other quantities. As originally displayed, it looks as if there are rows 

where RASTERVALU = 0, but the result of multiplication by other nonzero values is 

nonzero (impossible!). However, when you display more significant digits, you’ll see that 

all RASTERVALU values are positive (none are zero). 

1 Right-click OHCAPredicted and open its attribute table. Right-click the 

RASTERVALU column heading, click Properties, click the numeric 

builder button , click Number of significant digits option button > 

Numeric > the Number of decimal places option button, and select 9 for 

number of decimal places. Click OK > OK.   

Page 397, step 4 

Note: [Area] is the area of the city block being represented by a point in OHCA. So 

the density, [RASTERVALU] (heart attacks per square foot), times [Area] (square feet) 

yields number of heart attacks.  
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Page 398, step 2 figure at the top of the page 

Instead of selecting OHCAPredicted for Layer/Table, select OHCAPredicted2. 

Page 402, step 3 

Replace “to replace 0.00003” with “to replace 0.000006”.  

Page 402, step 4 

Replace “select 8” with “select 9”.  

Page 402, step 5 figure replacement 
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Page 403, step 7 figure replacement at the top of the page  

 

Page 404, step 5 figure replacement 

Similarly, replace the graphic on this page. 
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Pages 412, steps 4‒6 replacements 

4 Click OK and run the Weighted Sum process.  

Next, you calculate statistics needed for symbolizing PovertyIndex. You won’t 

see the statistics, but they will be available for use in ArcMap. 

5 Search for Calculate Statistics (Data Management) tool, drag it to the 

model, open it, select PovertyIndex for the Input Raster Dataset, delete 

the Area of Interest input ellipse from the model, and click OK. Right-

click PovertyIndex (2) and click Add To Display. 

 

6 Run the Calculate Statistics process. Symbolize PovertyIndex (2) using 

Classified in the Show panel, standard deviations, ¼ Std Dev interval 

size, and the green-to-yellow-to-red color ramp. Save your model.  
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Page 413, Your Turn replacement 

YOUR TURN 

Suppose that you do not care to see the individual kernel density maps, but only the 

poverty index. Right-click the output of each kernel density process and click to remove 

the Add To Display check mark. Besides preventing future display of these map layers, 

this action removes current map layers from the map document. Now right-click 

PovertyIndex (2) in the table of contents and save as a layer file. Right-click PovertyIndex 

(2) in the model, click Properties > Layer Property, and select the layer file you just 

created. Remove PovertyIndex (2) from the table of contents, and use Catalog to delete 

PovertyIndex from Chapter11.gdb. Click Model > Validate Entire Model, and then click 

Model > Run Entire Model. After the model runs, you should see the end result, the 

PovertyIndex raster map layer, in your map document symbolized with the PovertyIndex 

layer file. Finally, to see the benefit of your model, suppose that a policy maker wants to 

emphasize female-headed households with children, so open the Weighted Sum process 

and change the weight for KDFHHChld to 0.4, and change the rest of the weights to 0.2. 

Validate and run the entire model again. Now you have the revised poverty index with 

little effort. The new index is not much different from the original version, which is good 

to know. Save and close your model. 
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